Dialogue Cloud | EMEA | Offline Endpoints

Incident Report for AnywhereNow

Resolved

Dear AnywhereNow Customers and Partners,

We have received confirmation from the majority of customers that the issue has been fully resolved. Therefore, we are closing this incident.

Should you still encounter any issues, please contact us via the Support Portal or through your partner.

An RCA (Root Cause Analysis) is already in progress and will be delivered through your respective support cases.

Thank you for your collaboration.

AnywhereNow
Posted Dec 16, 2025 - 15:34 UTC

Update

Update: We have received confirmation from a number of customers that the issue is confirmed to be resolved. We will keep this incident under monitoring status until additional confirmations are received.

As a reminder: In certain scenarios, a UCC Service restart may be required.

We kindly request customers impacted to:
- Test the impacted UCCs.
- Restart the UCC Service if the issue persists.
- Update your support cases, confirming if the issue is not mitigated after the restart or if you need assistance performing the restart.

Thanks for your collaboration.

AnywhereNow
Posted Dec 15, 2025 - 15:51 UTC

Monitoring

Update: Mitigation measures have been successfully applied, and all services are now operational.

Please note that in certain scenarios, a UCC Service restart may be required.

Recommendation for customers:
- Test the impacted UCCs.
- Restart the UCC Service if the issue persists.
- Update your support cases if the issue is not mitigated after the restart or if you need assistance performing the restart.


We will continue monitoring to ensure stability and will keep this incident open until we receive confirmation from impacted customers.
Posted Dec 15, 2025 - 12:23 UTC

Update

Update: Customers should begin to see positive results as mitigation measures are taking effect. We will continue to monitor the situation closely and proactively contact customers as needed.

ETA to restore services: Approximately 30 minutes to complete mitigation.

Recommendation for customers: Please monitor your support cases for further notifications.
Posted Dec 15, 2025 - 12:14 UTC

Identified

Update: Our investigation indicates that a specific component is likely contributing to the issue, and we are initiating mitigation measures.

Please note that some mitigation steps scheduled to begin in approximately 20 minutes may impact calls already in progress prior to this communication, which could experience interruptions.

New calls established after this status page update are not expected to be impacted.

ETA to restore services: Approximately 1 hour to complete mitigation.

Recommendation for customers: Please monitor your support cases for further notifications.
Posted Dec 15, 2025 - 11:33 UTC

Update

Update: We have reduced the scope of impact to the EMEA-WEU region. Other regions are confirmed not to be affected. Our team continues troubleshooting to identify the root cause and will provide further updates as needed within the next 60 minutes.
Posted Dec 15, 2025 - 11:10 UTC

Update

Update:
We have engaged all necessary resources to identify the root cause of the issue. Our team is actively reviewing all components to determine a solution or implement mitigation as quickly as possible.

We appreciate your patience and collaboration during this process. We will continue to provide updates as progress is made.
Posted Dec 15, 2025 - 10:59 UTC

Update

Update:
As we work to resolve this issue, please ensure that none of the affected services are restarted unless explicitly instructed by AnywhereNow Support. Restarting services without guidance may hinder troubleshooting and delay identification of the root cause.
Posted Dec 15, 2025 - 10:21 UTC

Update

We are continuing to investigate this issue.
Posted Dec 15, 2025 - 09:52 UTC

Investigating

Dear valued Customer and Partners,

We are writing to inform you about a potential incident that has come to our attention. Please find the details below:

User impact (Symptom): We have been made aware of reports of calls not routing to the UCCs,

Start Time: 15-12-2025 08:00 UTC


Scope of impact: Customers utilizing Dialogue Cloud

Current status: Investigating.

Root Cause: Under Investigation



Next Steps: We are actively investigating the issue and will provide further updates within the next 60 minutes.

Please raise support case with AnywhereNow if you are affected by this symptom.

Thank you for your collaboration and patience during this time.



Thanks for your collaboration,

Best regards,

Anywhere365 Support
Posted Dec 15, 2025 - 09:51 UTC
This incident affected: Dialogue Cloud V3 (EMEA-GWC Direct Routing, EMEA-WEU Direct Routing, EMEA-NEU Federation).