We have received an update from Microsoft confirming that the mentioned issue is resolved, we will therefore proceed to close this incident.
Please note that the issue has been confirmed to be out of the Anywhere365 domain.
Should you still experiencing these symptoms, we kindly ask you to raise a case at Microsoft and add the following TrackingId as a reference: TrackingID#2312061420002170
Update received from Microsoft:
Details: Title: Users may not have seen the caller ID for incoming Public Switched Telephone Network (PSTN) calls
User impact: Users may not have seen the caller ID for incoming PSTN calls.
More info: This issue may have impacted both the desktop client and web app of Microsoft Teams.
As a workaround, affected users were able to migrate to the new Microsoft Teams as this only affected the old version.
Final status: We've confirmed the fix has finished deploying and impact is no longer occurring after a period of monitoring.
Scope of impact: This issue may have potentially affected any user who received incoming PSTN calls.
Start time: Friday, December 1, 2023, at 8:16 AM UTC
End time: Thursday, January 18, 2024, at 9:17 PM UTC
Root cause: A recent configuration change for caller ID in Microsoft Teams was inadvertently preventing caller IDs from showing for incoming PSTN calls.
Next steps:
- We're further reviewing the recent configuration change for caller ID and the circumstances that lead to impact, so that we can identify next steps that'll help us further improve the reliability and resiliency of our service.
This is the final update of the event.
Posted Jan 31, 2024 - 11:49 UTC
Update
Dear Partners and customers,
We have gotten an update from Microsoft that the mentioned problem is a known issue and that the product team of Microsoft is working on a solution.
If you are experiencing any problems, we kindly ask you to also raise a case at Microsoft and add the following TrackingId as a reference: TrackingID#2312061420002170
Once we got an update from Microsoft, we will keep you posted via the status page.
Thank you for your collaboration and your patience.
Posted Dec 14, 2023 - 11:44 UTC
Update
Dear Partners and customers
We are still monitoring the progress of this incident on Microsoft. We encourage you to raise a case as well with them for impact and information.
Your collaboration is appreciated as well as your patience.
Posted Dec 13, 2023 - 09:21 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 06, 2023 - 14:58 UTC
Monitoring
Dear Customers and Partners
We have identified the current incident to be related to a Direct Routing issue originating from Microsoft Teams.
Currently the teams toast not displaying any detail apart from the telephone number on client side.
We have raised this issue with Microsoft as our investigation has pointed the issue on their side.
If you are experiencing this issue, we encourage you to also raise it with Microsoft Services.
We will continue sharing the progress provided to us on this page.
thanks for your collaboration and understanding.
Posted Dec 06, 2023 - 14:58 UTC
This incident affected: Dialogue Cloud V3 (EMEA-WEU Direct Routing).