Service Degradation
Incident Report for Anywhere365
Resolved
This incident has been resolved.
Posted Dec 18, 2019 - 09:27 UTC
Update
The issue has not occurred since the fix has implemented.
We are continuously monitoring the environment on any changes.
Posted Dec 17, 2019 - 16:25 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 17, 2019 - 10:10 UTC
Monitoring
We are aware of the service degradation situation and have implemented an enhancement. We are monitoring the results.
Posted Dec 17, 2019 - 10:07 UTC
This incident affected: EMEA (Dialogue Platform, Session Border Controllers, Firewall) and AMER (Dialogue Platform).