Degraded performance on Dialogue Cloud for Direct Routing EMEA region

Incident Report for AnywhereNow

Resolved

The call latency issue has now been resolved.
Posted Nov 29, 2021 - 23:07 UTC

Monitoring

The team took mitigating actions this afternoon. We will implement a permanent fix later tonight (see: https://status.anywhere365.io/incidents/trnlpzdm248v)
Posted Nov 29, 2021 - 14:11 UTC

Identified

The team is currently working on a set of improvements to resolve the issue.
Posted Nov 29, 2021 - 11:47 UTC

Update

Some customers may experience delays in audio routes from and to the platform. This issue is identified by the team.
Posted Nov 29, 2021 - 11:24 UTC

Investigating

We are currently investigating this issue.
Posted Nov 29, 2021 - 11:17 UTC
This incident affected: Dialogue Cloud V3 (EMEA-WEU Direct Routing).