Partner Portal - Requested Actions stuck in "InProgress" state

Incident Report for AnywhereNow

Resolved

This incident has been resolved.
Posted Mar 20, 2023 - 13:24 UTC

Identified

The issue has been identified and a fix is being implemented by the team.
Posted Mar 20, 2023 - 12:54 UTC

Investigating

Dear Anywhere365 Partner,

We have received reports and are investigating a potential issue with our DevOps pipelines and releases, which might cause certain deployments from the Partner Portal to get stuck in the “InProgress” state.

The team is fully committed on getting this resolved as soon as possible.

We will post a new update about this issue in 1 hour.

Best Regards,
Anywhere365 Cloud Team
Posted Mar 20, 2023 - 12:22 UTC
This incident affected: AnywhereNow OnePortal.