Call issues | APAC | Attendant Console for Teams
Incident Report for Anywhere365
Resolved
Dear Customer and Partner,

We are delighted to report that the monitoring results have been positive, with no recurrence of the issue.

We will be sharing a Root Cause Analysis (RCA) via support cases following our regular communication channels.

Thank you for your support,

Best regards,

Anywhere365 Support Team
Posted Mar 21, 2024 - 14:00 UTC
Monitoring
Dear Valued Customers and Partners,

We are pleased to inform you that the incident has been resolved and services are now back to normal.

We will continue monitoring performance to ensure stability and prevent any recurrence. Your trust and patience are greatly appreciated.

Thank you for your ongoing support.

Anywhere365 Support Team
Posted Mar 21, 2024 - 11:46 UTC
Update
Dear valued Customers and Partners,

We wish to inform you that our development team continues actively collaborating with Microsoft to delve into the root cause of the current issue. While there are no new updates at this moment, rest assured that we are diligently working towards a resolution.

We will provide an update on our progress within the next hour.

We appreciate your understanding and patience during this process.

Best regards,

Anywhere365 Support Team
Posted Mar 21, 2024 - 10:44 UTC
Update
Dear Valued Customers and Partners,

We would like to inform you that our development team continues actively collaborating with Microsoft to address the root cause of the current issue. We appreciate your patience during this process.

The next update will be provided within the next hour.

Thank you for your understanding and continued support.

Best regards,

Anywhere365 Support Team
Posted Mar 21, 2024 - 09:49 UTC
Update
Dear customers and Partners

We have escalated this issue with Microsoft.

We are collaborating with all the information of the investigation with them in order to find a solution as soon as possible.

Further information will be share soon.

thanks for your patience,
Posted Mar 21, 2024 - 09:04 UTC
Identified
Dear Customers and Partners

We have received a number of reports not being able to receive or make calls from Attendant Console for Teams in APÀC region.

Our teams have identified what the root cause of this issue is and action the require steps.

Further updates will be share soon over this page.

thanks for your patience,
Posted Mar 21, 2024 - 07:18 UTC