Microsoft Direct Routing will stop processing SIP requests which have 'Replaces' headers
Incident Report for Anywhere365
Resolved
This incident has been resolved.
Posted Feb 28, 2022 - 07:30 UTC
Monitoring
Message from Microsoft:

Message ID: MC299922
Published: 24 November 2021

We'll be making some changes to Teams Direct Routing.
Note: Starting on January 3, 2022, Direct Routing will stop processing SIP requests which have Replaces headers.

When will this happen:
We will begin this change in early January '22 and expect to complete mid-January '22.

How this will affect your organization:
When this change is implemented, Direct Routing will reject SIP requests that have Replaces headers defined.

What you need to do to prepare:
Please check your Session Border Controller configuration and be sure that you are not using Replaces headers in SIP requests.

Learn more:
• Configure Direct Routing: https://docs.microsoft.com/en-us/microsoftteams/direct-routing-configure

You can also view this message in the Microsoft 365 admin center.
Posted Dec 01, 2021 - 10:55 UTC
This incident affected: Dialogue Cloud V3 (APAC-SEA Direct Routing, EMEA-WEU Direct Routing, NORA-CUS Direct Routing).