We are continuing to monitor for any further issues.
Posted Oct 28, 2025 - 15:55 UTC
Monitoring
Dear AnywhereNow Customers and Partners,
We would like to provide an update regarding the previously reported issue affecting UCC Endpoint numbers.
Scope of Impact: Initially reported for EMEA and NORA regions, the impact has now been confirmed to affect only a very limited number of customers in EMEA.
Resolution Status: The recommended restart action has successfully resolved the issue in 100% of the reported cases.
Recommended Action: We advise all customers to test their endpoints with assigned phone numbers. If any issues persist, please follow the instructions shared in the original incident post
Customers and Partners with OnePortal Access can perform the following steps to accelerate the service restoration: 1- Confirm that the affected number is assigned via OnePortal. 2- Perform a normal restart via OnePortal to restore service. As an extra confirmation step, the impacted calls will show a 408 error on SBC logs. If the issue persists or confirmation is needed, please submit a ticket via https://support.anywhere.now/
Customers without OnePortal Access can contact their partner to perform the resolution steps. Direct customers may submit a case at https://support.anywhere.now/ for assistance.
Next Steps: We will continue supporting impacted customers to restore services and keep this message posted for the next 24 hours.
As communicated earlier, a full root cause analysis will be conducted, and findings will be shared through our Support portal.
We appreciate your continued collaboration.
Posted Oct 28, 2025 - 15:54 UTC
Identified
Dear valued Customer and Partners,
We would like to inform you of a service incident that may be affecting your experience. Please find the details below:
User Impact: The main symptom is a number that was assigned to a working UCC no longer answers/completes. Scope of Impact: The issue is impacting a limited number of customers, and it affects random endpoints, not necessarily causing a full outage. Start Time: 27 October 2025, after 19:15 CET Current Status: Identified Root Cause: Under investigation
Workaround Available: A standard restart of the affected UCCs resolves the issue.
Customers and Partners with OnePortal Access can perform the following steps to accelerate the service restoration: 1- Confirm that the affected number is assigned via OnePortal. 2- Perform a normal restart via OnePortal to restore service.
As an extra confirmation step, the impacted calls will show a 408 error on SBC logs.
Customers without OnePortal Access can contact their partner to perform the workaround. Direct customers may submit a case at https://support.anywhere.now/ for assistance.
Root Cause: Under Investigation
Next Steps: We are actively supporting impacted customers to restore services. A full root cause analysis will be conducted, and findings will be shared through our Support portal.
Thank you for your collaboration and patience during this time.
Posted Oct 28, 2025 - 12:39 UTC
This incident affects: Dialogue Cloud V3 (EMEA-GWC Direct Routing, EMEA-WEU Direct Routing, EMEA-NEU Federation).