Anywhere365 Dialogue Cloud V3 Direct Routing | AMER region

Incident Report for Anywhere365

Resolved

Dear Customer/Partner,

We have identified the root cause of the issue and implemented the necessary actions to resolve it. At this time, the issue should be fully resolved. We kindly ask you to test and confirm this. If you are still experiencing any issues, please update the existing support case so we can investigate further. Additionally, we will provide a detailed Root Cause Analysis (RCA) via opened P1 Support cases.

Thank you for your patience and cooperation.
Posted Mar 28, 2025 - 21:30 UTC

Identified

Dear Customer/Partner,

We have identified the potential issue and are actively working on implementing a resolution. Thank you for your patience as we work to restore normal service.
Posted Mar 28, 2025 - 20:57 UTC

Update

Dear Customers and Partners,

Our team is still actively investigating the issue. We are working diligently to identify the cause and implement a resolution as soon as possible.

We appreciate your patience and will share further updates as soon as we have more information.
Posted Mar 28, 2025 - 20:23 UTC

Investigating

Dear Customer and Partner,

We are currently experiencing a service disruption on our Dialogue Cloud V3 platform in the NORA region and are actively investigating the issue. Our team is working to identify and resolve the problem as quickly as possible.

If you are experiencing this issue, please inform us by raising it through our Support Portal. https://supportdesk.anywhere365.net/

We appreciate your patience and will provide updates as soon as we have more information.

Thank you for your patience and understanding.
Posted Mar 28, 2025 - 19:52 UTC
This incident affected: Dialogue Cloud V3 (NORA-CUS Direct Routing).