Webagent certificate
Incident Report for Anywhere365
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 07:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2021 - 02:51 UTC
Identified
The issue has been identified and the team is working on a resolution.
Posted Nov 24, 2021 - 02:17 UTC
Investigating
We are currently having an issue with the webagent certificate. As a workaround customer can use https://webagent.anywhere365.net.
Posted Nov 24, 2021 - 01:26 UTC
This incident affected: APAC (WebAgent), EMEA (WebAgent), and AMER (WebAgent).