Website Redirect Issue

Incident Report for AnywhereNow

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2025 - 09:47 UTC

Investigating

Dear customers,

Please be informed that our website, https://anywhere365.io, is currently unavailable due to issues related to a redirect to our new domain, https://anywhere.now. This incident only affects our website, https://anywhere365.io, and does not impact our customers' services.

Current Status: Users attempting to access our website may experience timeouts or long loading times.

Cause: The issue is due to DNS propagation, which typically takes 24 to 48 hours to complete. This process was initiated on Wednesday, 2nd April at 07:30 UTC.

Resolution in Progress: Our technical teams are closely monitoring the DNS propagation process and will provide further updates as it progresses.

We sincerely apologize for the inconvenience and thank you for your patience.

AnywhereNow Operations Team
Posted Apr 03, 2025 - 09:47 UTC
This incident affects: AnywhereNow Website.