Microsoft issue | Global | Users are unable to make inbound or outbound calls
Incident Report for Anywhere365
Resolved
Dear Partners and Customers,

We are pleased to inform you that Microsoft has confirmed the resolution of the recent issue. The monitoring efforts have validated that the service is now operating normally. We have also received confirmation from our customers regarding the restoration of service.

Please note that the detailed Root Cause Analysis (RCA) will be provided directly by Microsoft. We appreciate your understanding in this matter.

Kind regards,

Anywhere 365 Support Team
Posted Mar 28, 2024 - 14:48 UTC
Monitoring
Dear partners and customer,

It came to our attention that customers are experiencing issues in both outbound and inbound calling related to the following Microsoft outage: users are unable to make inbound or outbound calls via Public Switched Telephone Network (PSTN) in Microsoft Teams.

We received the following statement of Microsoft:

'We've identified that a network routing change has impacted PSTN calling. We've reverted the change to remediate impact, and monitoring telemetry had shown recovery since 12:20 PM UTC. We're entering a period of extended monitoring to confirm the issue is resolved.'

Anywhere365 is receiving positive feedback from customers that the service is back to normal.

We will update once we have the final confirmation from Microsoft.

Kind Regards,
Anywhere 365 Support Team
Posted Mar 28, 2024 - 13:05 UTC
This incident affected: Dialogue Cloud V3 (APAC-SEA Direct Routing, EMEA-WEU Direct Routing, NORA-CUS Direct Routing).