Awareness of Microsoft 365 temporary feature adjustments
Incident Report for Anywhere365
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 07:50 UTC
Monitoring
As a result of a growing number of home workers because of the COVID'19 virus, Microsoft has decided to make some (temporary) changes to some vital parts of their cloud services to alleviate capacity challenges. We included Microsoft’s original service message below.

Anywhere365 Dialogue Cloud routes conversations to your agents based on the Skype for Business Online or Teams presence of your agents to determine their availability and status. If delayed or incorrect presence is the only component that you have issues with due to Microsoft’s service degradation, we recommend switching to the Anywhere365 Snapper with Presence Plugin. However, evidence indicates that presence issues tend to coincide with voice and connectivity issues making this enhancement a moot point.

If you decide to enable this, please consult your Anywhere365 contact person, as certain configuration changes may also be required.


Before doing this, please consult your Anywhere365 contact person, as certain configuration changes are also required.
(see article: https://golive.anywhere365.io/platform_elements/snapper/plugins/presenceplugin/snapper_teams_presence.html)

Microsoft's original article, Published date: Mar 16, 2020:

Article number: MC206581
Title: Awareness of Microsoft 365 temporary feature adjustments
Original text:

To best support our Microsoft 365 customers worldwide and accommodate new growth and demand during these unprecedented times, we're making temporary adjustments to select non-essential capabilities. We do not expect these changes to have significant impact on the end users experience but wanted to make you aware.

Examples of changes we may make include:
• how often we check for presence
• the interval in which we show when the other party is typing
• video resolution
Posted Mar 17, 2020 - 09:01 UTC
This incident affected: EMEA (Federation) and AMER (Federation).