We have updated the Knowledge Base article with additional information, based on the questions we received following our initial publication. This update aims to further clarify the topic and address the points raised.
Should you have any further questions, please raise a support ticket with us so we can assist you accordingly.
Kind regards, AnywhereNow
Posted Jan 06, 2026 - 15:32 UTC
Scheduled
Dear AnywhereNow Customers and Partners,
We are reaching out with an important update regarding certificate changes that require your immediate attention. To prevent service disruption, please review the details below and take the necessary action before 09 January 2026.
This action must be done on any device or platform that establishes a TLS connection to our SBC.
What happens if no action is taken? If these updates are not applied before 09 January 2026, your systems may reject our certificates because they do not trust our Certificate Authority, resulting in service disruption due to SBC going OFFLINE.
Why is this urgent and what does this mean for the Dialogue Cloud Platform? We have been made aware of the following statement from SSLStore regarding Sectigo: “In 2025, Sectigo migrated to new single-purpose Public Root certificates for TLS/SSL and S/MIME certificates. The new Public Root CAs ensure that Sectigo certificates remain highly secure, widely trusted, and fully compliant with evolving industry standards. (...)
Attention: Starting January 1, 2026, Sectigo will no longer allow SSL certificates to be re-issued under older root and intermediate chains. Please plan to use the new Public Server Authentication root and intermediate certificates moving forward.”. For more details, check the link above.
Our current SBC certificates will expire and are planned to be renewed before January 11. Initially, we believed this renewal would have no impact. However, we have discovered that Sectigo’s change in root and intermediate certificates may affect customers who do not have the new Certificate Authorities installed.
To ensure uninterrupted service and secure connections, customers and partners must update their root and intermediate certificates immediately on any device or platform that establishes a TLS connection to our SBC.
Additional Information – Future Migration to DigiCert: AnywhereNow is planning to transition from Sectigo to DigiCert in the near future. While this is not an immediate requirement, we encourage customers to start preparing for this change.
Our goal is to give you ample time for a smooth transition, but the current unexpected situation requires urgent action on Sectigo certificates first
FAQ and Support: We will be continuously updating the following Knowledge Article with answers to common questions and best practices related to this required action:
Should you require assistance with this subject or encounter any issues during the migration, please submit a case via our Support Portal: https://support.anywhere.now or contact your partner.
AnywhereNow
Posted Jan 05, 2026 - 13:43 UTC
This scheduled maintenance affects: Dialogue Cloud V3 (APAC-AUE Direct Routing, APAC-SEA Direct Routing, EMEA-GWC Direct Routing, EMEA-WEU Direct Routing, EMEA-NEU Federation, NORA-CUS Direct Routing, NORA-EU2 Federation).