Certificate Error | EMEA | Attendant Console for Dialogue Cloud
Incident Report for Anywhere365
Resolved
We are glad to inform you that the actions taken have resolved this incident.

We will share more information of the investigation on the RCA following your cases.

thanks again for your collaboration,
Posted Mar 18, 2024 - 09:49 UTC
Monitoring
Dear customers and Partners

We received several reports of the certificate errors when accessing Attendant console for Dialogue Cloud.

We have been able to find the root cause and action a resolution.

We encourage you to please raise a case ad let us know if you are still affected.

Your collaboration and patience is appreciated,
Posted Mar 18, 2024 - 08:15 UTC
This incident affected: Attendant Console for Dialogue Cloud (EMEA).