Call issues | APAC | Attendant Console for Teams
Incident Report for Anywhere365
Resolved
Dear Customer and Partner,

After careful monitoring we are happy to report that the results have been positive, with no recurrence of the issues.

We will be sharing a Root Cause Analysis (RCA) via the raised support cases following our regular communication channels.

Thank you for your support,

Best regards,

Anywhere365 Support Team
Posted Mar 26, 2024 - 10:26 UTC
Monitoring
Dear customers and partners,

We are pleased to inform you that the incident has been resolved and services are now back to normal.

We will continue monitoring performance to ensure stability and prevent any recurrence. In case you still experience any issues, please raise a case via the regular support process.

Thank you for your patience.

Kind Regards,
Anywhere365 Support Team
Posted Mar 22, 2024 - 14:31 UTC
Update
Dear customers and partners,

Please be aware that we are still investigating the issue and that we are working hard to resolve the ongoing problems as soon as possible.
Any actions or further updates will be shared on this channel and via the raised support cases.

Thank you for your patience.

Best regards,
Anywhere365 Support Team
Posted Mar 22, 2024 - 12:40 UTC
Update
Dear customers and partners,

Our development team continues to work closely with Microsoft to investigate and resolve the underlying cause of the ongoing issue. We apologize that we do not have more information to share and we appreciate your patience during this process.

The next update will be provided within the next hour.

Thank you for your understanding and continued support.

Best regards,

Anywhere365 Support Team
Posted Mar 22, 2024 - 11:38 UTC
Update
Dear customers and partners,

We would like to inform you that our development team is still actively collaborating with Microsoft to find the root cause of the issue and to resolve the problems as soon as possible. Unfortunately, we do not have any further updates at this moment.

We are putting all are efforts to working towards a resolution. We will provide an update on our progress within the next hour, or sooner once we have news.

Thank you for your understanding and patience during this process.

Best regards,

Anywhere365 Support Team
Posted Mar 22, 2024 - 10:38 UTC
Investigating
Dear customers and Partners

We are aware that this incident is still in place and we are currently investigating the cause.

Our development team is looking into the cause of the issue at this moment.

Any actions or further updates will be shared on this channel.

thanks for your patience,
Posted Mar 22, 2024 - 07:31 UTC