Dialogue Cloud V3 | EMEA-GWC Direct Routing | Audio Issues

Incident Report for AnywhereNow

Postmortem

Dear Customers and Partners,

Following the recent audio issue experienced in the EMEA-GWC region on April 16, 2025, we have identified and addressed the root cause. As part of the resolution, we kindly request your immediate attention to update the Media IP addresses for the EMEA-GWC region.

What you need to do:

Please verify and update your SBC configuration by replacing the incorrect IP address:

Incorrect: 20.218.192.216

Correct:  20.218.195.216

We apologize for any inconvenience and appreciate your cooperation in preventing future impact.

Sincerely,
The AnywhereNow Team

Posted Apr 17, 2025 - 13:00 UTC

Resolved

Incident Update:

We are pleased to confirm that the incident has been fully resolved. We understand the inconvenience this may have caused and appreciate your patience throughout the resolution process. As per our standard procedure, a detailed Root Cause Analysis (RCA) will be provided via the support portal.

Should you have any further questions or concerns, please don't hesitate to reach out.

Thank you for your understanding and cooperation.

AnywhereNow Operations
Posted Apr 16, 2025 - 15:01 UTC

Monitoring

Incident Update:

The incident has been resolved, and we are now monitoring the situation to ensure stability.

Should customers still experience any malfunction, please contact support at https://support.anywhere.now/csm for assistance.

Thank you for your understanding and cooperation.

AnywhereNow Operations
Posted Apr 16, 2025 - 13:27 UTC

Identified

Incident Update:

To address the ongoing issue, a workaround has been identified. Customers can add the IP address 20.218.195.216 to their configuration to mitigate the impact of the incident. This measure should help stabilize the service while the team continues to work on a permanent resolution.

Thank you for your patience and understanding.

AnywhereNow Operations
Posted Apr 16, 2025 - 13:21 UTC

Investigating

Dear valued Customer and Partners,

We are writing to inform you about a potential incident that has come to our attention. Please find the details below:


Scope of impact: Dialogue Cloud V3 customers hosted in EMEA-GWC regions are experiencing no audio in inbound and outbound calls


Start Time: APR 16, 2025, 14:38 CET


Current status: Investigating


Root Cause: Under Investigation



Next Steps: We are actively investigating the issue and will provide further updates within the next 60 minutes.


Thank you for your collaboration and patience during this time.


Thanks for your collaboration,

Best regards,

AnywhereNow Operations
Posted Apr 16, 2025 - 13:12 UTC
This incident affected: Dialogue Cloud V3 (EMEA-GWC Direct Routing).