Anywhere365 WebAgent - EMEA - WebAgent Log In Issue

Incident Report for AnywhereNow

Resolved

Dear Anywhere365 customer and partner,

We are pleased to confirm this issue is now resolved. An RCA will be made available in 5 business days.

In case you have any question, please reach out to us following the regular channels.

Kind Regards,
Anywhere365 WebAgent Team
Posted Dec 04, 2023 - 09:23 UTC

Update

Dear Anywhere365 customer and partner,

We see a positive effect in the actions being taken to mitigate the issue, we expect to have services fully restored in approximately 60 minutes.

Thanks for your collaboration and understanding.

Kind Regards,
Anywhere365 WebAgent Team
Posted Dec 04, 2023 - 08:33 UTC

Monitoring

Dear Anywhere365 customer and partner,

We have reports from customers unable to log in to WebAgent, we are currently investigating it.

We have already identified the root cause and taking actions to mitigate the issue.

We apologize for the inconvenience, we will update you soon via this channel.

Kind Regards,
Anywhere365 WebAgent Team
Posted Dec 04, 2023 - 08:00 UTC
This incident affected: Attendant Console for Dialogue Cloud (EMEA) and Dialogue Cloud V3 - WebAgent (EMEA-WEU).