Partner Portal - Temporarily disabled bulk operation

Incident Report for AnywhereNow

Resolved

This incident has been resolved.
Posted Mar 23, 2023 - 14:57 UTC

Monitoring

Dear Anywhere365 Partner,


We have temporarily disabled the the bulk operation within the Cloud Tooling. This because of intermittent issues on the back-end caused by this functionality.

One of the problems encountered via the bulk operation was that newly created UCC’s sometimes received the same ‘ApplicationId’, making them unable to start. Checking whether phone numbers are already in use on the platform was also disrupted by the bulk operation.

The team is working hard on a solid solution. We hope to be able to use the bulk operation again as soon as possible. Until then, UCC’s can only be created via the regular 'Create UCC' page.

We understand that this can be a time-consuming task in some cases, and we apologize for the inconvenience.


Best Regards,
Anywhere365 Cloud Team
Posted Mar 22, 2023 - 17:47 UTC
This incident affected: AnywhereNow OnePortal.