Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 29, 2023 - 21:30 UTC
Scheduled
Dear Anywhere365 Customer and Partner,
We want to make you aware of an upcoming update of our Session Border Controllers (SBC)
This Service Announcement is for the EMEA-WEU Region. During this maintenance window the Software of the SBCs will be updated to a newer version. The redundant SBC in the High Availability pairing will be done first, a failover will follow to allow for the Primary to then be updated whilst the redundancy SBC handles the traffic. We do not expect any downtime, should anything unforeseen happen we will update this message.
What is being addressed: - Resolve an issue with the Strong-TLS certificate
What is the expected impact: - These updates are applied on our regional SBC’s and will be performed out of hours regionally to minimize the impact. - In the rare occurrence where there is a call at the time of the change going over the resource, the call will be dropped
Service Maintenance Window: Wednesday November 29th 2023 21:30 UTC
Region of Maintenance Window: EMEA WEU
The expected downtime is up to the full 2 hours of this maintenance window, should anything unexpected happen during the maintenance window, this Statuspage message will be updated to reflect both the issue and expected resolution time.
We apologize for the inconvenience and appreciate your understanding.
Best Regards, Anywhere365 Cloud Team
Posted Oct 18, 2023 - 08:36 UTC
This scheduled maintenance affected: Dialogue Cloud V3 (EMEA-WEU Direct Routing).