Anywhere365 Attendant Console for Teams | EMEA| AMER | APAC| Emergency Maintenance
Incident Report for Anywhere365
Resolved
Dear Anywhere365 Customer and Partner,

we can see all caches rebuilding as expected and will proceed to close this announcement.

Best Regards
Anywhere365 Cloud Team
Posted Nov 29, 2022 - 12:21 UTC
Monitoring
Dear Anywhere365 Customer and Partner,

The scheduled maintenance for the Attendant Console for Teams (https://status.anywhere365.io/incidents/8k23185z8qtg) this morning was rolled back due to the persistent storage required for it to be successful not applying as intended for the cache.

The rollback itself for the application went as planned, but the cache backup was not useable after the rollback completed.

this means that for users in EMEA the cache will start rebuilding after the first user attempts a search, this rebuild will for all users take some time which depends on the amount of items needing to be synced to cache for each customer Active Directory.

Once rebuild is complete all operations will be normalized. This does NOT affect call handling for the services.

https://status.anywhere365.io/incidents/8k23185z8qtg


We apologize for the inconvenience.

Best Regards
Anywhere365 Cloud Team
Posted Nov 29, 2022 - 09:06 UTC
This incident affected: EMEA (Attendant Console for Microsoft Teams).