Degraded performance on Direct Routing platform in EMEA
Incident Report for Anywhere365
Resolved
This incident has been resolved.
Posted Jan 15, 2021 - 06:11 UTC
Update
The team has applied the solution and is now monitoring for any further issues.
Posted Jan 14, 2021 - 22:15 UTC
Update
The team has found a solution for the problem, which will be applied over the next few hours.
Posted Jan 14, 2021 - 18:47 UTC
Monitoring
The team has found a solution for the problem, which will be applied over the next few hours.
Posted Jan 14, 2021 - 18:46 UTC
Identified
The problem is identified and the team is working on a solution.
Posted Jan 14, 2021 - 16:23 UTC
Investigating
Dear Dialogue Cloud customer,

We are currently experiencing a degraded performance for audio dialogues on the Direct Routing platform in the EMEA region.
Our team is currently investigating this.
We will keep posting updates trough this channel.

Kind regards,
Dialogue Cloud Team
Posted Jan 14, 2021 - 15:02 UTC
This incident affected: EMEA (Direct Routing).