statistics.anywhere365.cloud degraded performance
Incident Report for Anywhere365
Resolved
Dear Dialogue Cloud customer,

The issue has been resolved and the team applied the additional layers of redundancy for this impacted component.

Thank you for your patience and understanding.

Kind regards,
Dialogue Cloud Team
Posted Jan 02, 2020 - 09:56 UTC
Monitoring
Dear Dialogue Cloud customer,

The issue has been resolved. Our team is currently monitoring the newly implemented resolution.
Our team is also working on additional layers of redundancy for this impacted component.

Kind regards,
Dialogue Cloud Team
Posted Jan 02, 2020 - 09:18 UTC
Identified
Dear Dialogue Cloud customer,

Our team has found the issue and is currently implementing a resolution. The estimated time to resolve is approximately 30 minutes.

Kind regards,
Dialogue Cloud Team
Posted Jan 02, 2020 - 09:01 UTC
Investigating
Dear Dialogue Cloud customer,

We are currently expecting a degraded performance for web requests to statistics.anywhere366.cloud from our US region customers. Our team is investigating this as we speak.
We will keep posting updates trough this channel.

Kind regards,
Dialogue Cloud Team
Posted Jan 02, 2020 - 08:51 UTC
This incident affected: AMER (Loadbalancers).