Webagent - Users having issues signing in
Incident Report for Anywhere365
Resolved
Dear customers,

we have now resolved the issue and tested with affected customer accounts.
please ensure you test/re-login by closing the current browser session and starting it again.
if this does not immediately resolve it please try an in-private session login and if it works a cache removal of the browser is required.

Best Regards
Anywhere365 Cloud Team
Posted Jun 13, 2022 - 09:06 UTC
Update
We are continuing to investigate this issue.
Posted Jun 13, 2022 - 09:04 UTC
Investigating
Dear Anywhere365 customers,

we are currently investigating some reports received regarding issues with signing into the Webagent.
These issues are global but are currently limited to customers on 2021 Bundle Versions.

The Cloud team is working in this and expect to have it resolved very shortly.

For customers using Graph Presence all calls are still routing over the platform and offering calls directly to Teams.

We apologize for any inconvenience this may have caused.

Best Regards
Anywhere365 Cloud Team
Posted Jun 13, 2022 - 08:48 UTC
This incident affected: Dialogue Cloud WebAgent (WebAgent - EMEA-WEU), AMER (WebAgent), and APAC (WebAgent).