Dialogue Cloud Platform Routing Incident | EMEA | Dialogue Cloud Direct Routing
Incident Report for Anywhere365
Resolved
Dear Anywhere365 Customer and Partners,

We have successfully concluded the resolution and restoration of the current service incident.

Should you have any further queries please reach out to our Support team,

Best Regards
Anywhere365 Cloud Team
Posted Aug 01, 2022 - 14:56 UTC
Identified
Dear Anywhere365 Customer and Partners,

We have initiated a remedial action for the scenario not covered by a simple restart and are expecting an update on the matter at hand shortly.
This will require a final restart of the affected UCC Services and this in itself impacts the UCCs on the Service. Please let our Support know in your case what time you would prefer (immediate / specific time with timezone) based on your priority and level of impact.

Best Regards
Anywhere365 Cloud Team
Posted Aug 01, 2022 - 12:36 UTC
Update
Dear Anywhere365 Customer and Partner,

we have so far been able to address the majority of issues by a simple service restart on a per case basis.
we still have a handful of cases related to this issue open and being worked on.

Best Regards
Anywhere365 Cloud Team
Posted Aug 01, 2022 - 11:06 UTC
Investigating
Dear Anywhere365 Customer and Partners,

We are currently aware of a small sample of customers experiencing some endpoints not reaching their IVR.
We are currently investigating the issue and are working to resolving it with priority.

Some of the currently reported cases have already been resolved by a simple restart of the service.

Should you experience the same please raise a case with our Support team immediately and we will notify you and action accordingly.

Best Regards
Anywhere365 Cloud Team
Posted Aug 01, 2022 - 09:29 UTC